certbot 遇到 openssl 版本不支持问题

/ 0 评 / 阅读 486

在执行certbot更新ssl证书的时候提示openssl版本不支持。知道certbot是python写的,所以可能跟某个库过旧有关。google了一下,有人在用steamlink的时候也遇到这个问题,猜想它的解决方式应该也适用于certbot。

pip install --upgrade requests

注意你的python版本,如果是python3的话应该用pip3。

参考链接:

https://github.com/streamlink/streamlink/issues/2448

发表评论

电子邮件地址不会被公开。 必填项已用*标注